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Preface

This preface describes the purpose, audience, organization, and conventions of this guide and provides 
information on how to obtain related documentation. The preface covers these topics:

• Purpose, page i

• Audience, page ii

• Organization, page ii

• Related Documentation, page iii

• Conventions, page iii

• Obtaining Documentation, page iii

• Documentation Feedback, page v

• Cisco Product Security Overview, page v

• Reporting Security Problems in Cisco Products, page v

• Obtaining Technical Assistance, page vi

• Obtaining Additional Publications and Information, page viii

Purpose
The Cisco Unified CallManager Attendant Console User Guide helps attendants perform the 
following tasks:

• Understand the Cisco Unified CallManager Attendant Console interface and features

• Start Cisco Unified CallManager Attendant Console and log in

• Go online to handle calls that are directed to the attendant 

• Use Cisco Unified CallManager Attendant Console to answer, place, and direct calls

• Configure and use speed-dial buttons

• Use the directory to look up directory numbers, to direct calls, and to view line status
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Audience
This guide provides a reference and procedural guide for users of Cisco Unified CallManager 
Attendant Console. The system administrator can find installation and configuration information in 
the Cisco CallManager Features and Services Guide that matches this release.

Organization
Table 1 lists the major sections of this guide:

Table 1 Guide Overview

Chapter Description

Chapter 1, “Getting Started” Provides an overview of Cisco Unified CallManager 
Attendant Console plus instructions for setting up your 
environment, starting the attendant console, logging in, 
and going on line to handle calls.

Chapter 2, “Handling Calls” Describes how to place, answer, and direct calls by using 
the Call Control buttons, the menu bar, keyboard 
shortcuts, and the mouse.

Chapter 3, “Customizing 
Cisco Unified CallManager Attendant 
Console Settings”

Describes how to go on line/off line, log out, edit 
keyboard shortcuts, change text size and the color scheme 
of the console, perform call-control tasks, use the Dial 
Digits keypad, and access online help.

Chapter 4, “Configuring Speed-Dial 
Entries and Groups”

Describes how to configure speed-dial groups and entries 
and how to use these entries to perform call-control tasks.

Chapter 5, “Using the Directory” Describes how to use the directory to look up directory 
numbers that are configured in the 
Cisco Unified CallManager database.

Chapter 6, “Troubleshooting” Describes some common scenarios and provides an 
explanation or resolution for each scenario.
ii OL-10061-01
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Related Documentation
Refer to the following documents for further information about related Cisco IP telephony 
applications and products:

• Cisco Unified CallManager Attendant Console Keyboard Shortcuts (English Only)

• Cisco Unified IP Phone Models 7960 and 7940 User Guide

• Cisco Unified IP Phone 7960 and 7940 Series at a Glance

• Installing the Wall Mount Kit for the Cisco Unified IP Phone

Conventions
Notes use the following conventions:

Note Means reader take note. Notes contain helpful suggestions or references to material not 
covered in the publication.

Tips use the following conventions:

Tip Means the following are useful tips.

Cautions use the following conventions:

Caution  Means reader be careful. In this situation, you might do something that could result in 
equipment damage or loss of data.

Obtaining Documentation
Cisco documentation and additional literature are available on Cisco.com. Cisco also provides several 
ways to obtain technical assistance and other technical resources. These sections explain how to obtain 
technical information from Cisco Systems.
Cisco Unified CallManager Attendant Console User Guide iii



 

Cisco.com
You can access the most current Cisco documentation at this URL:

http://www.cisco.com/techsupport

You can access the Cisco website at this URL:

http://www.cisco.com

You can access international Cisco websites at this URL:

http://www.cisco.com/public/countries_languages.shtml

Product Documentation DVD
Cisco documentation and additional literature are available in the Product Documentation DVD 
package, which may have shipped with your product. The Product Documentation DVD is updated 
regularly and may be more current than printed documentation.

The Product Documentation DVD is a comprehensive library of technical product documentation on 
portable media. The DVD enables you to access multiple versions of hardware and software 
installation, configuration, and command guides for Cisco products and to view technical 
documentation in HTML. With the DVD, you have access to the same documentation that is found 
on the Cisco website without being connected to the Internet. Certain products also have .pdf versions 
of the documentation available.

The Product Documentation DVD is available as a single unit or as a subscription. Registered 
Cisco.com users (Cisco direct customers) can order a Product Documentation DVD (product number 
DOC-DOCDVD=) from Cisco Marketplace at this URL:

http://www.cisco.com/go/marketplace/

Ordering Documentation
Beginning June 30, 2005, registered Cisco.com users may order Cisco documentation at the Product 
Documentation Store in the Cisco Marketplace at this URL:

http://www.cisco.com/go/marketplace/

Nonregistered Cisco.com users can order technical documentation from 8:00 a.m. to 5:00 p.m. 
(0800 to 1700) PDT by calling 1 866 463-3487 in the United States and Canada, or elsewhere by 
calling 011 408 519-5055. You can also order documentation by e-mail at 
tech-doc-store-mkpl@external.cisco.com or by fax at 1 408 519-5001 in the United States and 
Canada, or elsewhere at 011 408 519-5001.
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Documentation Feedback
You can rate and provide feedback about Cisco technical documents by completing the online 
feedback form that appears with the technical documents on Cisco.com.

You can send comments about Cisco documentation to bug-doc@cisco.com.

You can submit comments by using the response card (if present) behind the front cover of your 
document or by writing to the following address:

Cisco Systems
Attn: Customer Document Ordering
170 West Tasman Drive
San Jose, CA 95134-9883

We appreciate your comments.

Cisco Product Security Overview
Cisco provides a free online Security Vulnerability Policy portal at this URL:

http://www.cisco.com/en/US/products/products_security_vulnerability_policy.html

From this site, you can perform these tasks:

• Report security vulnerabilities in Cisco products.

• Obtain assistance with security incidents that involve Cisco products.

• Register to receive security information from Cisco.

A current list of security advisories and notices for Cisco products is available at this URL:

http://www.cisco.com/go/psirt

If you prefer to see advisories and notices as they are updated in real time, you can access a Product 
Security Incident Response Team Really Simple Syndication (PSIRT RSS) feed from this URL:

http://www.cisco.com/en/US/products/products_psirt_rss_feed.html

Reporting Security Problems in Cisco Products
Cisco is committed to delivering secure products. We test our products internally before we release 
them, and we strive to correct all vulnerabilities quickly. If you think that you might have identified a 
vulnerability in a Cisco product, contact PSIRT:

• Emergencies—security-alert@cisco.com

An emergency is either a condition in which a system is under active attack or a condition for 
which a severe and urgent security vulnerability should be reported. All other conditions are 
considered nonemergencies.

• Nonemergencies—psirt@cisco.com
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In an emergency, you can also reach PSIRT by telephone:

• 1 877 228-7302

• 1 408 525-6532

Tip We encourage you to use Pretty Good Privacy (PGP) or a compatible product to encrypt any 
sensitive information that you send to Cisco. PSIRT can work from encrypted information 
that is compatible with PGP versions 2.x through 8.x. 

Never use a revoked or an expired encryption key. The correct public key to use in your 
correspondence with PSIRT is the one linked in the Contact Summary section of the Security 
Vulnerability Policy page at this URL:

http://www.cisco.com/en/US/products/products_security_vulnerability_policy.html

The link on this page has the current PGP key ID in use.

Obtaining Technical Assistance
Cisco Technical Support provides 24-hour-a-day award-winning technical assistance. The Cisco 
Technical Support & Documentation website on Cisco.com features extensive online support 
resources. In addition, if you have a valid Cisco service contract, Cisco Technical Assistance Center 
(TAC) engineers provide telephone support. If you do not have a valid Cisco service contract, contact 
your reseller.

Cisco Technical Support & Documentation Website
The Cisco Technical Support & Documentation website provides online documents and tools for 
troubleshooting and resolving technical issues with Cisco products and technologies. The website is 
available 24 hours a day, at this URL:

http://www.cisco.com/techsupport

Access to all tools on the Cisco Technical Support & Documentation website requires a Cisco.com user 
ID and password. If you have a valid service contract but do not have a user ID or password, you can 
register at this URL:

http://tools.cisco.com/RPF/register/register.do

Note Use the Cisco Product Identification (CPI) tool to locate your product serial number before 
submitting a web or phone request for service. You can access the CPI tool from the Cisco 
Technical Support & Documentation website by clicking the Tools & Resources link under 
Documentation & Tools. Choose Cisco Product Identification Tool from the Alphabetical 
vi OL-10061-01

mailto:psirt@cisco.com
http://www.cisco.com/en/US/products/products_security_vulnerability_policy.html
http://www.cisco.com/techsupport
http://tools.cisco.com/RPF/register/register.do


Preface
 

Index drop-down list, or click the Cisco Product Identification Tool link under Alerts & 
RMAs. The CPI tool offers three search options: by product ID or model name; by tree view; 
or for certain products, by copying and pasting show command output. Search results show 
an illustration of your product with the serial number label location highlighted. Locate the 
serial number label on your product and record the information before placing a service call.

Submitting a Service Request
Using the online TAC Service Request Tool is the fastest way to open S3 and S4 service requests. (S3 
and S4 service requests are those in which your network is minimally impaired or for which you 
require product information.) After you describe your situation, the TAC Service Request Tool 
provides recommended solutions. If your issue is not resolved using the recommended resources, your 
service request is assigned to a Cisco engineer. The TAC Service Request Tool is located at this URL:

http://www.cisco.com/techsupport/servicerequest

For S1 or S2 service requests or if you do not have Internet access, contact the Cisco TAC by telephone. 
(S1 or S2 service requests are those in which your production network is down or severely degraded.) 
Cisco engineers are assigned immediately to S1 and S2 service requests to help keep your business 
operations running smoothly.

To open a service request by telephone, use one of the following numbers:

Asia-Pacific: +61 2 8446 7411 (Australia: 1 800 805 227)
EMEA: +32 2 704 55 55
USA: 1 800 553-2447

For a complete list of Cisco TAC contacts, go to this URL:

http://www.cisco.com/techsupport/contacts

Definitions of Service Request Severity
To ensure that all service requests are reported in a standard format, Cisco has established severity 
definitions.

Severity 1 (S1)—Your network is “down,” or there is a critical impact to your business operations. 
You and Cisco will commit all necessary resources around the clock to resolve the situation. 

Severity 2 (S2)—Operation of an existing network is severely degraded, or significant aspects of your 
business operation are negatively affected by inadequate performance of Cisco products. You and 
Cisco will commit full-time resources during normal business hours to resolve the situation.

Severity 3 (S3)—Operational performance of your network is impaired, but most business operations 
remain functional. You and Cisco will commit resources during normal business hours to restore 
service to satisfactory levels.

Severity 4 (S4)—You require information or assistance with Cisco product capabilities, installation, or 
configuration. There is little or no effect on your business operations.
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Obtaining Additional Publications and Information
Information about Cisco products, technologies, and network solutions is available from various 
online and printed sources.

• Cisco Marketplace provides a variety of Cisco books, reference guides, documentation, and logo 
merchandise. Visit Cisco Marketplace, the company store, at this URL:

http://www.cisco.com/go/marketplace/

• Cisco Press publishes a wide range of general networking, training and certification titles. Both 
new and experienced users will benefit from these publications. For current Cisco Press titles and 
other information, go to Cisco Press at this URL:

http://www.ciscopress.com

• Packet magazine is the Cisco Systems technical user magazine for maximizing Internet and 
networking investments. Each quarter, Packet delivers coverage of the latest industry trends, 
technology breakthroughs, and Cisco products and solutions, as well as network deployment and 
troubleshooting tips, configuration examples, customer case studies, certification and training 
information, and links to scores of in-depth online resources. You can access Packet magazine at 
this URL:

http://www.cisco.com/packet

• iQ Magazine is the quarterly publication from Cisco Systems designed to help growing companies 
learn how they can use technology to increase revenue, streamline their business, and expand 
services. The publication identifies the challenges facing these companies and the technologies to 
help solve them, using real-world case studies and business strategies to help readers make sound 
technology investment decisions. You can access iQ Magazine at this URL:

http://www.cisco.com/go/iqmagazine

or view the digital edition at this URL:

http://ciscoiq.texterity.com/ciscoiq/sample/

• Internet Protocol Journal is a quarterly journal published by Cisco Systems for engineering 
professionals involved in designing, developing, and operating public and private internets and 
intranets. You can access the Internet Protocol Journal at this URL:

http://www.cisco.com/ipj

• Networking products offered by Cisco Systems, as well as customer support services, can be 
obtained at this URL:

http://www.cisco.com/en/US/products/index.html
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• Networking Professionals Connection is an interactive website for networking professionals to 
share questions, suggestions, and information about networking products and technologies with 
Cisco experts and other networking professionals. Join a discussion at this URL:

http://www.cisco.com/discuss/networking

• World-class networking training is available from Cisco. You can view current offerings at 
this URL:

http://www.cisco.com/en/US/learning/index.html
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1
Getting Started

Cisco Unified CallManager Attendant Console, a client-server application, allows you to use a 
graphical user interface containing speed-dial buttons and quick directory access to look up phone 
numbers, monitor line status, and direct calls. A receptionist or administrative assistant can use the 
attendant console to handle calls for a department or company, or another employee can use it to 
manage his own telephone calls.

The Cisco Unified CallManager Attendant Console installs on a PC with IP connectivity to the 
Cisco Unified CallManager system. The attendant console works with a Cisco Unified IP Phone that 
is registered to a Cisco Unified CallManager system (one console for each phone that will be used as 
an attendant console). Multiple consoles can connect to a single Cisco Unified CallManager system.

This section contains the following topics:

• Cisco Unified CallManager Attendant Console Interface, page 1

• Accessibility Features, page 18

• Starting the Cisco Unified CallManager Attendant Console for the First Time, page 19

• Logging In and Going On Line, page 21

• Going Off Line, Logging Out, and Exiting, page 23

• Viewing and Upgrading the Cisco Unified CallManager Attendant Console Version, page 23

Cisco Unified CallManager Attendant Console Interface
On startup, the Settings dialog box opens and prompts you for the Cisco Unified CallManager server 
name and the directory number of the phone that you are using with the attendant console. The 
Cisco Unified CallManager Attendant Console login dialog box opens and prompts you for your 
username and password. After you log in to the server, the Cisco Unified CallManager Attendant 
Console interface displays windows, menu bar, toolbar, and status bar, as described in the following 
sections. 

The Cisco Unified CallManager Attendant Console graphical user interface (GUI) supports the 
following display resolutions: 800x600, 1024x768, 1280x1024, and 1600x1200. 
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You run the console on Windows 2000 Professional or Windows XP platforms. Make sure that you 
have the latest Microsoft service packs installed on the PC. If you have questions about your platform, 
contact your system administrator.

If your PC has a sound card and speakers, you can configure audible alerts that sound to indicate 
various call events. 

If you use a touch-enabled monitor, you have touch screen support with the attendant console.

When you log off the console, the server automatically saves attendant preferences such as speed-dial 
groups/entries and window position/size.

Tip You can manually resize each window by clicking the Maximize or Minimize buttons in the 
upper, right corner of the window or by dragging the arrow that displays when the mouse 
pointer touches the outer edge of the window. 

You can resize columns by dragging the arrow that displays when the mouse pointer touches 
the outer edge of the column.

Figure 1 shows the Cisco Unified CallManager Attendant Console interface and provides callouts to 
highlight components on the interface.
2 OL-10061-01
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Figure 1 Cisco Unified CallManager Attendant Console Interface

1 Cisco Unified CallManager Attendant 
Console Window

9 Operator Line Button

2 Menu Bar 10 Call Details Pane

3 Directory Window 11 Call Control Window

4 Call-Control Toolbar 12 Call State Area

5 Speed Dials Window 13 Parked Calls Details Pane

6 Speed-Dial Group Tab 14 Parked Calls Window

7 Server IP Address 15 Broadcast Calls Pane

8 Pop-to-Top Icon 16 Broadcast Calls Window
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Related Topics
• Cisco Unified CallManager Attendant Console Window, page 5

• Broadcast Calls Window, page 6

• Parked Calls Window, page 8

• Call Control Window, page 5

• Speed Dials Window, page 7

• Directory Window, page 7

• Menu Bar, page 9

• Call-Control Toolbar, page 9

• Status Bar, page 14

Cisco Unified CallManager Attendant Console Settings Dialog Box
Upon startup for the first time, the Cisco Unified CallManager Attendant Console Settings dialog box 
displays. This dialog box prompts for server, phone (see Basic Tab), directory information, 
call-processing servers, and the local IP address for line state (see Advanced Tab), which your system 
administrator must provide. Contact your system administrator for more information.

In the Advanced tab, you can enable trace for troubleshooting purposes. If your PC has a sound card 
and speakers, you can configure audible alerts to indicate various call events. You can enable 
accessibility messages, so dialog boxes display information about the status of the attendant console. 
You can also place a call on hold when the dial pad is active.

Related Topics
• Starting the Cisco Unified CallManager Attendant Console for the First Time, page 19

• Accessibility Features, page 18

Cisco Unified CallManager Attendant Console Login Dialog Box
The Cisco Unified CallManager Attendant Console login dialog box prompts you for your attendant 
username and password. From this dialog box, you can perform the following tasks:

• Stipulate that the attendant console remembers your username and password.

• Change the settings that affect your ability to use the Cisco Unified CallManager Attendant 
Console

• Specify the language in which you want the attendant console to display.
4 OL-10061-01
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Related Topics
• Logging In and Going On Line, page 21

• Going Off Line, Logging Out, and Exiting, page 23

Cisco Unified CallManager Attendant Console Window
This window contains the Broadcast Calls window, Parked Calls window, the Call Control window, 
the Speed Dials window, the Directory window, the menu bar, the Call-Control toolbar, and the status 
bar. In the upper, left corner of the window, you can see the name of the window and the attendant 
who is currently using the attendant console. In the upper, right corner of the window, you can see the 
Maximize and Minimize buttons for the window. In the lower, right corner of the window, you can see 
the status bar.

Related Topics
• Broadcast Calls Window, page 6

• Parked Calls Window, page 8

• Call Control Window, page 5

• Speed Dials Window, page 7

• Directory Window, page 7

• Menu Bar, page 9

• Call-Control Toolbar, page 9

• Status Bar, page 14

Call Control Window
The Call Control window comprises the following components:

• Call Details pane—The call state, the directory number of the incoming call, the name of the 
person, if available, the attendant directory number, and the action performed by attendant, if 
applicable.

For example, the entry in the Call Details pane may read, “2000 to 4000 forwarded by 3000.” 
This entry indicates that the user who was using directory number 3000 forwarded the call at 
directory number 2000 to the attendant at directory number 4000.

• Time indicator for active or held calls—In the Call Details pane, a timer displays the elapsed time 
for the active or held call.

When you answer a call, the timer automatically displays the elapsed time that the call has been 
active.

When you place a call on hold, the timer resets and displays the time that the call has been on hold. 
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When you resume the call, that is, take the call off hold, the timer automatically shows the total 
time that the call has remained in the Call Details pane, which includes the period when the call 
was in a hold and in an active state.

• Operator Line buttons—The line status and the directory number of the attendant 
Cisco Unified IP Phone display in the upper, right corner of the window.

The Call Details pane displays the lines on the Cisco Unified IP Phone that the 
Cisco Unified CallManager Attendant Console controls. The number of lines that your system 
administrator configures for your Cisco Unified IP Phone determines the number of available lines in 
the window. For example, if you have a Cisco Unified IP Phone Model 7960 with two attachments of 
the Cisco Unified IP Phone Expansion Module 7914, a total of 34 lines can display if your system 
administrator associated a directory number with each line. 

The Call Details pane also displays calls that are active on a shared line. A shared line represents the 
same directory number on multiple phones. When a shared line is in use, Cisco Unified CallManager 
Attendant Console displays an icon in the Call Control window, as shown in Table 2. 
Cisco Unified CallManager Attendant Console does not route calls to an attendant on a shared line if 
any of the shared lines are in use.

Note For information on the capabilities of your phone or the Cisco Unified IP Phone Expansion 
Module 7914, refer to the documentation that accompanied your phone or contact your 
system administrator. 

Depending on the number of lines that you configure, the lines display in one, two, or three columns. 
You perform call-control tasks on these lines by using the menus at the top of the window or by using 
context-sensitive menus, keyboard shortcuts, or the mouse.

Note If you have only one call in the window, the call gets highlighted unless you choose an empty 
row in the Call Details pane.

Related Topics
• Cisco Unified CallManager Attendant Console Window, page 5

• Call/Line Status for the Call Control, Directory, and Speed Dials Windows, page 15

Broadcast Calls Window
Your system administrator can configure Cisco Unified CallManager Attendant Console to broadcast 
calls to attendants who are available when the calls arrive or who become available before the calls 
are answered. The calls display in the Broadcast Calls window. This window contains the Broadcast 
Calls Details pane, which displays the list of incoming calls that have been placed in a queue and 
broadcast to the attendants but not answered. 
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Any available attendant can answer a broadcast call. After an attendant answers a broadcast call, the 
call moves from the Broadcast Calls window to the Call Control window of the attendant who 
answered the call. If the attendant has an active call, the attendant console places that active call on 
hold when the attendant answers the broadcast call.

The Broadcast Calls entry in the Broadcast Calls Details pane comprises the following information:

• The directory number (pilot point) that the broadcast caller dialed

• The directory number and user name of the call that is broadcast

• Time that the call has been queued

Related Topics
• Cisco Unified CallManager Attendant Console Window, page 5

• Answering a Broadcast Call, page 26

Speed Dials Window
Speed-dial entries, configured on a per-attendant basis, display in speed-dial group tabs in the Speed 
Dials window. Each speed-dial entry displays the following information:

• Line state, as indicated by the same icons that display in the Call Control window (See Table 2 
page 15.)

• Name of individual

• Telephone number

• Notes, which is an optional field

Related Topics
• Cisco Unified CallManager Attendant Console Window, page 5

• Call/Line Status for the Call Control, Directory, and Speed Dials Windows, page 15

• Configuring Speed-Dial Entries and Groups, page 47

• Handling Calls, page 25

Directory Window
The Directory window displays line status, last name, first name, telephone, and department 
information from the Cisco Unified CallManager user directory. The attendant console automatically 
updates the directory at an interval that your system administrator configures. You can manually 
reload the directory by clicking the Reload button.
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When you perform a directory search based on first name, last name, or department, the entries display 
dynamically as you enter the criteria in the field. You can perform an advanced search by clicking the 
Advanced Search button and entering the appropriate information for the user in the fields. After the 
entries from the search display, you can sort the entries in ascending or descending order or determine 
the line status, as indicated by the same icons that are used in the other windows.

Related Topics
• Cisco Unified CallManager Attendant Console Window, page 5

• Call/Line Status for the Call Control, Directory, and Speed Dials Windows, page 15

• Handling Calls, page 25

• Using the Directory, page 53 

Parked Calls Window
This window contains the Parked Calls Details pane, which displays calls that you parked at a 
call-park extension. Parking a call places a call on hold, so another phone in the system can retrieve 
it. For example, if you are on an active call at your phone, you can park the call to a call park extension 
such as 1234. Someone on another phone in your system can then dial 1234 to retrieve the call.

The Parked Calls entry in the Parked Calls Details pane comprises the following information:

• The directory number of the call that you parked

• The call-park extension where you parked the call

• The directory number of the attendant phone that parked the call

For example, the entry in the Park Calls Details pane may read, “2000 parked at 4000 by 3000.” This 
entry indicates that the attendant at directory number 3000 parked the call at directory number 2000 
to the extension that Cisco Unified CallManager chose, which, in this case, was call-park extension 
4000. The call at directory number 2000 remains on hold until the user answers the call or until the 
parked call reverts to the attendant.

Note Cisco Unified CallManager chooses the call-park extension, which is based on the 
configuration that the system administrator entered in Cisco Unified CallManager 
Administration.

From the Parked Call window, you can view and pick up all calls that are parked by all attendants that 
are connected to the attendant server. You cannot view and pick up calls that were parked before you 
logged in to the attendant console.

If the user does not answer the call that is parked at the call-park extension, the parked call remains 
at the extension for a predetermined time, usually 60 seconds, which your system administrator 
manually configures in Cisco Unified CallManager Administration; then, the call reverts 
automatically to the Call Control Details pane. 
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If you want to manually retrieve the parked call, you can do so by using the Revert Park button on the 
Call-Control toolbar, the Revert Park option on the context-sensitive menu or Actions menu, or the 
Revert Park keyboard shortcut. After you revert the parked call, the call displays in the Call Control 
Details pane.

Related Topic
• Cisco Unified CallManager Attendant Console Window, page 5

• Handling Calls, page 25

Menu Bar
From the menu bar, you go online/offline, log out, edit keyboard shortcuts, change text size and color 
scheme of the console, control the window size and placement, perform call-control tasks, and obtain 
online help.

Related Topic
• Viewing and Upgrading the Cisco Unified CallManager Attendant Console Version, page 23

• Handling Calls, page 25

• Customizing Cisco Unified CallManager Attendant Console Settings, page 43

Call-Control Toolbar
The Call-Control toolbar displays a set of buttons for the most common call-control tasks that the 
attendant performs. The attendant console enables buttons on the call-control toolbar only when you 
can perform call-control tasks with them. Clicking a button automatically enables the corresponding 
menu options on the menu bar or context-sensitive menu.

See Table 1 for call-control tasks and the corresponding buttons:
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Table 1 Call-Control Toolbar

Call-Control 
Buttons Call-Control Tasks

Offline/Online

Note This call-control button toggles, allowing you to click the same button to 
perform the two call-control tasks.

See the following sections for more information:

• Logging In and Going On Line, page 21 

• Going Off Line, Logging Out, and Exiting, page 23 

Dial

See the “Placing a Call” section on page 29 for more information.

Answer

See the “Answering a Call” section on page 25 for more information.

Hang Up

See the “Ending a Call” section on page 29 for more information.

Hold/Resume

Note This call-control button toggles, so you can click the same button to perform the 
two call-control tasks.

See the following sections for more information:

• Placing a Call on Hold, page 27 

• Retrieving a Call from Hold (Resume), page 28
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Transfer 

See the “Transferring a Call” section on page 30 for more information.

Consult Transfer

See the “Consult Transferring” section on page 32 for more information.

Direct Transfer

See the “Direct Transferring” section on page 33 for more information.

Join

See the “Joining Calls” section on page 33 for more information.

Table 1 Call-Control Toolbar (continued)

Call-Control 
Buttons Call-Control Tasks
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Park/Revert Park

Note You can perform this call-control task only if the Cisco Unified CallManager 
server that is connected to the attendant console runs a version of 
Cisco Unified CallManager Release 3.3 or later. Contact your system 
administrator for more information.

These icons display on the call-control toolbar only if you run a compatible 
version of Cisco Unified CallManager Release 3.3 on the server that is 
connected to the attendant console.

Note This call-control button toggles, so you can click the same button to perform the 
two call-control tasks. 

Note If you answer an active call in the Call Details pane, the Park icon and the 
tool-tip text display. When a parked call displays in the Parked Calls Details 
pane, the Revert Park icon and tool-tip text display. 

See the following sections for more information:

• Parking a Call, page 35 

• Reverting a Parked Call, page 36

Conference

See the “Initiating an Ad Hoc Conference Call” section on page 34 for more 
information.

Forward a Call to Voice Messaging System

See the “Forwarding a Call to Voice-Messaging System” section on page 37.

Table 1 Call-Control Toolbar (continued)

Call-Control 
Buttons Call-Control Tasks
12 OL-10061-01



Getting Started
 

At any time, you can change the location where the toolbar displays. Position choices include the 
following positions:

• Left—The toolbar displays down the left side of the Cisco Unified CallManager Attendant 
Console window.

• Top—The toolbar displays between the menu bar and the Call Control window.

• Right—The toolbar displays down the right side of the Cisco Unified CallManager Attendant 
Console window.

• Down—The toolbar displays across the bottom, left corner of the Cisco Unified CallManager 
Attendant Console window below the status bar.

Tip To recall the function of a button, use the tool-tip text that displays when the mouse pointer 
hovers over the button.

To change the location where the toolbar displays in the window, perform the following procedure:

Procedure

Step 1 Right-click the call-control toolbar and choose Position.

Step 2 From the following list, choose the position in which you want the toolbar to display:

• Left

• Top 

• Right

• Down

You changed the position of the toolbar.

Related Topic
• Handling Calls, page 25
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Status Bar
The status bar displays the following information:

• The pop-to-top icon

Figure 2 shows the pop-to-top icon.

Figure 2 Pop-to-Top Icon

When the Call Control window is minimized or behind another window, the pop-to-top icon in 
the lower, right corner of the status bar allows you to quickly display the Call Control window 
when you receive an incoming call or place an outgoing call from the attendant phone. 

Note To toggle the pop-to-top feature on and off, press Alt + P.

• Call-control status (Trying, Call Control Up)

• The Offline/Online status icon

• The IP address or hostname of the attendant server that is connected to the attendant console

Related Topic
• Cisco Unified CallManager Attendant Console Interface, page 1
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Call/Line Status for the Call Control, Directory, and Speed Dials 
Windows
Each line or the operator line button in the Call Control window indicates one of the following states, 
as represented by corresponding icons that display in Table 2.

Table 2 Call or Line State

Line/Call State
Corresponding 
Icon Window/Operator Line Button

A call is ringing on the 
line.

Displays in the Call Control, Directory, and Speed Dials 
windows

A call is ringing on the 
line.

Displays on the Operator Line button

The line is active.

 

Displays on the Operator Line button

The line is busy. Displays in Call Control, Speed Dial, and Directory 
windows
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The line is held.

Three icons exist for this 
state. When you initially 
put a call on hold, the 
icon displays in green. If 
the call remains on hold 
for 60 seconds, the icon 
color changes to yellow. 
If the call remains on 
hold for 120 seconds, the 
icon color changes to 
red.

Your system 
administrator can 
change the time value for 
the icons. 

Displays in the Call Control window

The line is idle.

 

Displays in the Directory and Speed Dials windows and 
on the Operator Line button

The shared line is in use.

A shared line represents 
the same directory 
number on multiple 
phones. Cisco Unified 
CallManager Attendant 
Console does not route 
calls to an attendant on a 
shared line if any of the 
shared lines are in use.

Displays in the Call Control window

The line state is 
unknown.

Displays in the Call Control, Speed Dial, and Directory 
windows and on the Operator Line button

Table 2 Call or Line State (continued)

Line/Call State
Corresponding 
Icon Window/Operator Line Button
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Context-Sensitive Menus
Each window includes a set of context-sensitive menus that display when you right-click the mouse in 
the window. These menus allow you to perform tasks such as adding speed-dial entries and changing 
text size. 

Related Topics
• Handling Calls, page 25

• Configuring Speed-Dial Entries and Groups, page 47

• Using the Directory, page 53

Dial/Transfer/Conference Dial Pad
You can place/transfer/conference a call by using one of several interchangeable methods. If you want 
to do so, you can perform these tasks by using the dial pad. The dial pad contains the following items:

• A field where you can enter the number that you want to dial

• A pane where you can search for a user in the directory

• A button that allows you to complete the transaction (for example, transfer or conference a call)

Related Topic
• Handling Calls, page 25

The status of the line 
indicates that the user 
configured Call Forward 
All to a voice-messaging 
system on the 
Cisco Unified IP Phone.

Displays in the Directory window when the number of 
search entries is less than 10.

The status of the line 
indicates that the user 
configured Call 
Forwarding to a specific 
directory number.

Displays in the Directory window.

Table 2 Call or Line State (continued)

Line/Call State
Corresponding 
Icon Window/Operator Line Button
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Accessibility Features
Cisco Unified CallManager Attendant Console includes features such as screen reader support, 
audible alerts, and navigation shortcuts to assist visually impaired or blind attendants to use the 
attendant console .

Screen Reader Support
Attendants can use Cisco Unified CallManager Attendant Console with a screen reader such as JAWS. 
The screen reader provides the attendant with information on the status of the attendant console as 
well as with information about the text in the attendant console windows.

Audible Alerts
Attendants can enable audible alerts that indicate when the attendant receives calls (incoming and 
broadcast), drops calls, parks calls, and places calls on hold as well as alerts that indicate how long 
calls have been on hold. The audible alerts sound once per call event. The “audio” subdirectory of the 
Cisco Unified CallManager Attendant Console application contains the audible alert files. By default, 
the directory location specifies C:\Program Files\Cisco\Call Manager Attendant Console\audio. To 
enable audible alerts, check the Enable Audible Alerts check box from the Attendant Settings dialog 
box. Table 3 describes the audible alert tones.

For information on accessing the Attendant Settings dialog box, see the “Starting the 
Cisco Unified CallManager Attendant Console for the First Time” section on page 19.

Accessibility Messages
You can enable accessibility messages, so dialog boxes display information about the status of the 
attendant console, such as when call control goes up or down. You can have these messages read by 
the screen reader that you have installed on your PC. To enable accessibility messages, check the Show 

Table 3 Audible Alert Tones

Event Description of Audible Alert

Incoming call Chime

Incoming broadcast call Three chimes

Call parked Chime followed by brush

Call drops Hollow thump

Call placed on hold Two descending tones

Hold icon changes to yellow Three slow clicks and a chime

Hold icon changes to red Six fast clicks and a chime
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Accessibility Messages check box from the Attendant Settings dialog box. For information on 
accessing the Attendant Settings dialog box, see the “Starting the Cisco Unified CallManager 
Attendant Console for the First Time” section on page 19.

Placing a Call on Hold When the Dial Pad is Active
You can place a call on hold during a transfer, consult transfer, or conference, so callers cannot hear 
the screen reader as you use the dial pad or browse through the directory. To place calls on hold during 
a transfer, consult transfer, or conference, check the Hold Call When Dial Pad is Active check box from 
the Attendant Settings dialog box. For information on accessing the Attendant Settings dialog box, see 
the “Starting the Cisco Unified CallManager Attendant Console for the First Time” section on 
page 19.

Keyboard Shortcuts
The Cisco Unified CallManager Attendant Console keyboard shortcuts allow you to navigate the 
interface and to perform call-control tasks by using your keyboard. You can navigate between 
windows of the attendant console and between fields of a single window. You can also perform all 
call-control tasks by using the keyboard. For more information, see the “Using Keyboard Shortcuts” 
section on page 39.

Starting the Cisco Unified CallManager Attendant Console 
for the First Time
Starting the Cisco Unified CallManager Attendant Console for the first time requires that you enter or 
verify information in the Settings dialog box. Your system administrator provides the information.

Perform the following procedure to start the Cisco Unified CallManager Attendant Console:

Procedure

Step 1 Double-click the Cisco Unified CallManager Attendant Console icon on the desktop or 
choose Start > Programs > Cisco Unified CallManager Attendant Console. 

Figure 3 shows the Cisco Unified CallManager Attendant Console icon.

Figure 3 Cisco Unified CallManager Attendant Console Icon

Step 2 Before you log in to the PC, click the Settings button.

The Settings dialog box contains the Basic and Advanced tabs.
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The Settings dialog box displays and prompts you for the following information in the Basic 
tab:

• Server Host Name or IP Address

• Directory Number of Your Phone

Step 3 Enter the appropriate information in the fields.

Step 4 If you do not want to configure settings that display in the Advanced tab, click OK.

You can configure an audible ring that plays through the PC sound card, you can enable trace 
for troubleshooting, or you can configure alternate settings through the Advanced tab.

Step 5 Click the Advanced tab. 

Your system administrator must provide the information that you enter in the fields that 
display.

Step 6 To change the path of the local directory file, enter the new path in the Path of Local Directory 
File field.

Note The local directory file, which is defined as the user list file, provides the directory 
information that displays in the windows.

Step 7 To change the interval at which the attendant console reloads the directory file, enter a new 
interval (in seconds) in the Directory Reload Interval field.

Step 8 To change the call-processing server host name or IP address, enter the appropriate 
information in the Call Processing Server Host Name or IP Address field. 

Step 9 In the Local Host IP Address (for line state) field, enter the local IP address of the attendant 
console.

Note If the attendant PC has two Network Interface Cards (NICs), your system administrator 
can specify the IP address that will receive line state updates.

If your administrator wants to receive the line state on a specific UDP port for security 
reasons, the administrator can specify the UDP port in the format IP Address:Port in the 
Local Host IP Address (for line state) field.

Step 10 Check the Enable Trace check box.

Step 11 If you want the attendant console to provide tones through the sound card on your PC to 
indicate when you receive calls, park calls, and place calls on hold as well as to indicate how 
long a call has been on hold, check the Enable Audible Alerts check box.

Step 12 If you want the attendant console to display dialog boxes that contain information about the 
status of the attendant console, such as when call control goes up or down, check the Show 
Accessibility Messages.
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Note The attendant console status bar displays the same information as the accessibility 
messages. If you use a screen reader, you may want to enable accessibility messages, so 
the screen reader can alert you of the attendant console status.

Step 13 If you want the attendant console to place calls on hold when the dial pad is active during a 
call transfer, consult transfer, or conference, check the Hold Call When Dial Pad is Active 
check box.

The caller receives music on hold, if configured.

Note If you use a screen reader, you may want to check the Hold Call When Dial Pad is Active 
check box, so callers cannot hear the screen reader when you use the dial pad or browse 
through the directory.

Step 14 Click Save. You can now log in and go on line.

Logging In and Going On Line
When you log in to the attendant PC, you enter your username and password and choose the language 
in which you want the GUI to display. 

Perform the following steps to log in, go on line, and handle calls:

Procedure

Step 1 If you have not already done so, double-click the Cisco Unified CallManager Attendant 
Console icon on the desktop or choose Start > Programs > Cisco Unified CallManager 
Attendant Console.

Step 2 When prompted, enter your attendant console username and password in the login dialog 
box.

Tip To save this information, so you do not enter it each time that you log in to the attendant 
console, check the Remember user name and password check box.

Step 3 The first time that you log in to the attendant console, the text in the login dialog box displays 
in the language that your operating system supports. You can only view languages that your 
operating system supports. If you cannot view the chosen language, contact your system 
administrator.
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From the Language drop-down list box, choose the language in which you want the GUI to 
display.

In subsequent login dialog boxes, the text automatically displays in the language that you 
chose in the previous login.

Caution If some text displays in English after you choose a different language, see the 
“Troubleshooting” section on page 57.

Tip To review or change settings that are configured for the attendant console, click the Settings 
button. For information on changing settings, see the “Starting the 
Cisco Unified CallManager Attendant Console for the First Time” section on page 19.

Step 4 Click Log In.

When you log in, Cisco Unified CallManager Attendant Console checks the information that 
is provided in the Settings dialog box.

Logging in enables you to use Cisco Unified CallManager Attendant Console to answer, place, 
and handle calls, to view line status, to use the directory, and to configure and use speed-dial 
entries.

Your system administrator sets up your Cisco Unified CallManager Attendant Console user 
ID and password. Contact your system administrator if you cannot log in.

Note The attendant console saves the user name of the attendant that last used the attendant 
console on the PC.

Step 5 On the call-control toolbar, click the Online button or choose File > Online.

When you go on line, the color of the arrows in the button changes from green to white, and 
the menu option Online changes to Offline. The status bar at the bottom of the console 
indicates that you are on line.

The Cisco Unified CallManager Attendant Server receives notice that you are available to 
answer calls. The status bar should read, “Call Control Up.”
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Going Off Line, Logging Out, and Exiting
When you are not using Cisco Unified CallManager Attendant Console, go off line, so the 
Cisco Unified CallManager Attendant server knows that you are not available to handle calls from 
directory numbers that are configured specifically for the attendant console. Be aware that you can 
still answer calls that come to your personal phone number on the Cisco Unified IP Phone.

Note Be aware that the Online/Offline buttons and menu options are context-sensitive. If you are 
on line, the Offline button and menu option display. If you are off line, the Online button and 
menu option display. 

• If you need to stop handling calls for a short time, click the Offline button on the call-control 
toolbar or choose File > Offline. 

• When you want to resume handling calls, click the Online button on the call-control toolbar or 
choose File > Online.

• To exit Cisco Unified CallManager Attendant Console completely and close the application 
window, choose File > Logout or File > Exit. 

When you choose File > Logout, you exit the application, and the Cisco Unified CallManager 
Attendant Console Login dialog box automatically displays. When you choose File > Exit, you exit 
the application, and no dialog box displays.

Viewing and Upgrading the Cisco Unified CallManager 
Attendant Console Version
Cisco Unified CallManager Attendant Console provides easy access to the latest attendant console 
plug-in for upgrade. If you receive a message upon login that states that you cannot access the server, 
you must upgrade the attendant console to the version that is available through 
Cisco Unified CallManager Administration. 

After you begin the upgrade through the Help menu, contact your system administrator for 
information on how to complete the upgrade process.

Perform the following procedure to view the version of the Cisco Unified CallManager Attendant 
Console and to upgrade to the most recent version:
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Procedure

Step 1 Choose Help > About the Cisco Unified CallManager Attendant Console.

The version of the attendant console and the server that is connected to the attendant console 
display.

Step 2 If you do not want to upgrade, click OK.

Step 3 If you want to upgrade, click Yes to acknowledge that you want to upgrade. Wait for the 
Cisco Unified CallManager Attendant Console Setup window to load; follow the prompts in 
the windows to complete the upgrade or contact your system administrator for information 
on how to perform this task.
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2
Handling Calls

To handle calls with Cisco Unified CallManager Attendant Console, you can use the mouse, toolbar 
buttons, menu bar, keyboard shortcuts, or the Cisco Unified IP Phone that is associated with 
Cisco Unified CallManager Attendant Console to perform these functions. 

This chapter provides the following instructions:

• Answering a Call, page 25

• Answering a Broadcast Call, page 26

• Placing a Call on Hold, page 27

• Retrieving a Call from Hold (Resume), page 28

• Ending a Call, page 29

• Placing a Call, page 29

• Transferring a Call, page 30

• Joining Calls, page 33

• Initiating an Ad Hoc Conference Call, page 34

• Parking a Call, page 35

• Reverting a Parked Call, page 36

• Forwarding a Call to Voice-Messaging System, page 37

• Using Dial Digits, page 38

• Using Keyboard Shortcuts, page 39

Answering a Call
When Cisco Unified CallManager Attendant Console receives an incoming call, the call displays in the 
Call Details pane of the Control Call window. You answer calls from the Call Control window by using 
any method that is listed in Table 1. You cannot answer calls from the Speed Dial or Directory 
windows.
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Note Answering a new call automatically places an active call on hold.

Note To answer broadcast calls from the Broadcast Calls window, see the “Answering a Broadcast 
Call” section on page 26.

Answering a Broadcast Call
Your administrator can configure Cisco Unified CallManager Attendant Console to place incoming 
calls into a queue and broadcast the calls to attendants who are available when the call arrives or who 
become available before the call is answered. You can see the broadcast calls in the Broadcast Calls 
window. The call remains in the Broadcast Calls window until an attendant answers the call. You 
answer broadcast calls by using keyboard shortcuts, context-sensitive menus, the menu bar, or the 
mouse. After an attendant answers a broadcast call, the call moves from the Broadcast Calls window 
to the Call Control window of the attendant who answers the call.

The Attendant Console allows you to view and answer broadcast calls that have not been answered. 
Perform the following procedure to answer a queued call:

• Right-click the call that you want to answer; then, choose Answer from the context-sensitive 
menu.

• Click the call that you want to answer; then, click Answer button on the call-control toolbar.

• Click the call that you want to answer; then, from the Actions menu, choose Answer.

• Double-click the call in the Broadcast Calls window and use the mouse to drag the highlighted call 
onto the Answer button.

Table 1 Answering a Call

Method Task

Context-Sensitive Menu Right-click the call and choose Answer.

Call Control Toolbar Click the Answer button.

Actions Menu Choose Answer.

Using the Mouse Double-click the call in the Call Control window.

Use the mouse to drag the highlighted call onto the Answer button.

Keyboard Shortcut Press the keyboard shortcut that is configured for answering a call. The 
default specifies Ctrl + A. 

Cisco Unified IP Phone Use the Cisco Unified IP Phone to answer the call.
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• Drag the call from the Broadcast Calls window to an operator line button.

• On the PC keyboard, press Ctrl + A. 

Note If you have an active call, the attendant console places that active call on hold when you 
answer the broadcast call.

Related Topic

• Broadcast Calls Window, page 6 (for descriptive information)

Placing a Call on Hold
You can place an active call on hold to take another incoming call or to check availability of the 
intended recipient. When you place a call on hold in the Call Control window, the held icon displays 
in the Call State area, and the active icon displays on the Operator Line button. 

You place calls on hold from the Call Control window by using any method that is listed in Table 2. 

Note You cannot place calls on hold from the Speed Dial or Directory windows.

Table 2 Placing a Call on Hold

Method Task

Context-Sensitive Menu Right-click the call and choose Hold.

Call Control Toolbar Click the call; then, click the Hold button.

Actions Menu Click the call; from the Actions menu, choose Hold.

Using the Mouse Use the mouse to drag the active call onto the Hold button.

Double-click the active call.

Keyboard Shortcut Click the call; then, press the keyboard shortcut that is configured for 
placing a call on hold. The default specifies Ctrl + L.

Cisco Unified IP Phone Use the Cisco Unified IP Phone to place the call on hold.
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Retrieving a Call from Hold (Resume)
When you retrieve a call from hold, the caller connects to you. When you retrieve a call from hold in 
the Call Control window, the active icon displays in the line status area, and the active icon displays 
on the Operator Line button. 

You retrieve calls from hold in the Call Control window by using any method that is listed in Table 3. 

Note You cannot retrieve calls from hold from the Speed Dial or Directory windows.

Table 3 Resuming a Call

Method Task

Context-Sensitive Menu Right-click the call that is on hold; choose Resume.

Call Control Toolbar Click the call that is on hold; then, click the Resume button.

Actions Menu Click the call that is on hold; from the Actions menu, choose Resume.

Using the Mouse Using the mouse, drag the call that is on hold onto the Resume button 
on the call-control toolbar.

Double-click the call on hold to resume the call.

Keyboard Shortcut Click the call that is on hold; then, press the keyboard shortcut that is 
configured for retrieving a call from hold. The default specifies 
Ctrl + L.

Cisco Unified IP Phone Use the Cisco Unified IP Phone to retrieve the call from hold.
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Ending a Call
When Cisco Unified CallManager Attendant Console disconnects the call, the call disappears from the 
Call Details pane of the Control Call window. You end calls from the Call Control window by using 
any method that is listed in Table 4.

Note You cannot end calls from the Speed Dial or Directory windows.

Placing a Call
You can place calls when a line is available in the Call Control window. You can place calls to directory 
or speed-dial entries or to an external phone number. You place calls by using any method that is listed 
in Table 5. 

Table 4 Ending a Call

Method Task

Context-Sensitive Menu Right-click the call and choose Hang Up.

Call Control Toolbar Click the call; then, click the Hang Up button.

Actions Menu Click the call; from the Actions menu, choose Hang Up.

Using the Mouse Use the mouse to drag the active call onto the Hang Up button.

Keyboard Shortcut Click the call; then, press the keyboard shortcut that is configured for 
ending a call. The default specifies Ctrl + H.

Cisco Unified IP Phone Use the Cisco Unified IP Phone to end the call.

Table 5 Placing a Call

Method Task

Context-Sensitive Menu Right-click the directory or speed-dial entry and choose Dial.

Call Control Toolbar Click the directory or speed-dial entry; click the Dial button.

Actions Menu Click the directory or speed-dial entry; from the Actions menu, choose 
Dial.

Using the Mouse Double-click the directory or speed-dial entry to automatically dial 
that number.

Drag the directory or speed-dial entry onto the Dial button on the 
call-control toolbar or the Operator Line button in the Call Control 
window.
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Transferring a Call
When you transfer an active call, the system connects the caller to the person that you designate. 
Cisco Unified CallManager Attendant Console allows you to perform a transfer, consult transfer, or 
direct transfer, as defined in the following sections:

• Transferring a Call, page 31

• Consult Transferring, page 32

• Direct Transferring, page 33

You transfer, consult transfer, or direct transfer in any window by using keyboard shortcuts, 
context-sensitive menus, the menu bar, or the mouse.

Note See the “Troubleshooting” section on page 57 if you receive messages about transferring calls.

Keyboard Shortcut Click the directory or speed-dial entry. Press the keyboard shortcut 
that is configured for placing a call; then, click Dial. The default 
specifies Ctrl + D.

Use the numeric keys on your PC keyboard to dial a number; then, 
press Enter or the keyboard shortcut that is configured for placing a 
call. The default specifies Ctrl + D.

Click one Operator Line button, if you have several buttons 
configured, to go off hook. Then, enter the phone number by using the 
dial keypad or choose a number from the directory list; click OK or 
press Enter to complete the call.

To access the dial pad, press the keyboard shortcut that is configured 
for placing a call. The default specifies Ctrl + D.

Dial Pad 1. Perform one of the following tasks:

Press Ctrl + D on your PC keyboard.

From the Actions menu, choose Dial.

2. Perform one of the following tasks:

Enter the number that you want to dial.

Search the directory for the number/user that you want to contact. 
Click the directory entry.

3. Click the Dial button or press Enter.

Cisco Unified IP Phone Use the Cisco Unified IP Phone to dial the number.

Table 5 Placing a Call (continued)

Method Task
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Transferring a Call
When you perform a transfer, you cannot consult the receiver of the call before transferring the call. 

To transfer a call by using the Transfer keypad, use any method that is listed in Table 6.

Table 6 Transferring a Call

Method Task

Context-Sensitive Menu Click the call that you want to transfer; right-click a speed-dial or 
directory entry and choose Transfer.

Using the Mouse Drag the call that you want to transfer onto a speed-dial or directory 
entry.

Default Keyboard Shortcut 1. Click the call that you want to transfer.

2. Press the keys on the PC keyboard to enter the number to which 
you want to transfer the call.

3. Press Ctrl + X to complete the transfer.

Dial Pad 1. Perform one of the following tasks:

Right-click the call that you want to transfer; then, choose 
Transfer from the context-sensitive menu.

Click the call that you want to transfer; then, click the Transfer 
button on the call-control toolbar.

Click the call that you want to transfer; then, from the Actions 
menu, choose Transfer.

Click the call that you want to transfer; then, press Ctrl + X.

2. After the transfer keypad displays, enter the number to which you 
want to transfer the call.

3. Click OK.
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Consult Transferring
A consult transfer allows you to consult the receiver of the call before transferring the call. Use any 
method that is listed in Table 7 to consult transfer a call.

Table 7 Consult Transferring

Method Task

Context-Sensitive Menu Click the call that you want to transfer; then, right-click a speed-dial 
or directory entry and choose Consult Transfer.

Default Keyboard Shortcut 1. Click the call that you want to transfer.

2. Press the keys on the PC keyboard to enter the number to which 
you want to transfer the call.

3. Press Ctrl + T.

Dial Pad 1. Perform one of the following tasks:

Right-click the call that you want to transfer; then, choose Consult 
Transfer from the context-sensitive menu.

Click the call that you want to transfer; then, click the Consult 
Transfer button on the call-control toolbar.

Click the call that you want to transfer; then, from the Actions 
menu, choose Consult Transfer.

Click the call that you want to transfer; then, press Ctrl + T.

2. After the transfer keypad displays, enter the number to which you 
want to transfer the call.

3. Click OK. You placed the active call in the Call Control window 
on hold.

4. Ask the user if you should transfer the call.

5. To transfer the held call, perform any of the methods from Step 1.
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Direct Transferring
A direct tranfer allows you to merge two calls into the same call. To use the direct transfer feature, in 
the Call Details window, you must choose the active call and another call on the same line.

To direct transfer a call, use any method that is listed in Table 8.

Joining Calls
Join merges a group of calls and the attendant into a conference. To use the join feature, you must 
choose the active call and other calls on the same line.

You can join calls by using any method described in Table 9.

Note For information on merging two active calls without the attendant, see the “Direct 
Transferring” section on page 33. 

Table 8 Direct Transferring

Method Task

Context-Sensitive Menu Choose the calls in the Call Control window that you want to transfer 
by holding down the Ctrl key and clicking the calls; then, right-click 
and choose Direct Transfer from the context-sensitive menu.

Call Control Toolbar Ctrl+click the calls that you want to transfer; then, click the Direct 
Transfer button.

Actions Menu Ctrl+click the calls that you want to transfer; then, from the Actions 
menu, choose Direct Transfer.

Default Keyboard Shortcut 1. Ctrl+click the calls that you want to transfer.

2. To complete the transfer, press Ctrl + R.

Table 9 Joining Calls

Method Task

Context-Sensitive Menu Choose the calls in the Call Control window that you want to join by 
holding down the Ctrl key and clicking the calls; then, right-click and 
choose Join from the context-sensitive menu.

Call Control Toolbar Ctrl+click the calls that you want to join; then, click the Join button.
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Initiating an Ad Hoc Conference Call
Cisco Unified CallManager Attendant Console allows you, the conference controller, to build a 
conference that has not been previously arranged. In an ad hoc conference, you call and add each 
participant to the conference.

You initiate an ad hoc conference in any window by using any method that is listed in Table 10. 

Note You can initiate an ad hoc conference call from any window. When you conference from the 
speed-dial or directory window, performing one of the methods, such as clicking the 
Conference button or choosing the Conference menu option, adds the participant to the 
conference call and connects the user that is chosen in the directory or in the speed-dial group 
to the conference.

Actions Menu Ctrl+click the calls that you want to join; then, from the Actions menu, 
choose Join.

Default Keyboard Shortcut 1. Ctrl+click the calls that you want to join.

2. To complete the join, press Ctrl + J.

Table 10 Initiating an Ad Hoc Conference Call

Method Task

Context-Sensitive Menu After you choose the call that you want to add to the conference, you 
can right-click a speed-dial or directory entry and choose Conference.

Using the Mouse Drag a speed-dial or directory entry onto the Conference button.

Table 9 Joining Calls (continued)

Method Task
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Parking a Call
The Call Park feature allows you to place a call on hold, so it can be retrieved from another phone in 
the system. For example, if you are on an active call at your phone, you can park the call to a call park 
extension such as 1234. Someone on another phone in your system can then dial 1234 to retrieve the 
call.

The Parked Calls entry in the Parked Calls Details pane comprises the following information:

• The directory number of the call that you parked

• The call park extension where you parked the call

• The directory number of the attendant phone that parked the call

For example, the entry in the Park Calls Details pane may read, “2000 parked at 4000 by 3000.” This 
entry indicates that the attendant at directory number 3000 parked the call at directory number 2000 
to the extension that Cisco Unified CallManager chose, which, in this case, was call park extension 
4000. The call at directory number 2000 remains on hold until the user answers the call or until the 
parked call reverts to the attendant.

Default Keyboard Shortcut 1. Answer the call.

2. Press the keys on the PC keyboard to enter the directory number 
that you want to add to the conference. 

3. To initiate the conference call, press Ctrl + N.

Dial Pad 1. Perform one of the following tasks:

Right-click the call and choose Conference from the 
context-sensitive menu. 

Click the appropriate call; click the Conference button on the 
call-control toolbar. 

Click the appropriate call; choose Actions > Conference.

Click the appropriate call; press Ctrl + N on the PC keyboard. 

2. After the conference keypad displays, enter the directory number 
of the user that you want to add to the conference. Click OK.

3. Click the Conference button, choose Actions > Conference or press 
Ctrl + N on the PC keyboard.

Table 10 Initiating an Ad Hoc Conference Call (continued)

Method Task
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Note Cisco Unified CallManager chooses the call park extension, which is based on the 
configuration that the system administrator entered in Cisco Unified CallManager 
Administration.

Perform the following procedure to park a call.

Procedure

Step 1 Perform one of the following tasks:

• Right-click the call that you want to park; then, choose Call Park from the 
context-sensitive menu.

• Click the call that you want to park; then, click the Call Park button on the call-control 
toolbar.

• Click the call that you want to park; then, from the Actions menu, choose Call Park.

• On the PC keyboard, press the keyboard shortcut that is configured for parking a call. 
The default specifies Ctrl + P.

• From the Call Control window, drag the call that you want to park to the Parked Calls 
window.

Step 2 A dialog box displays the directory number where the call is parked. Click OK.

The parked call displays in the Parked Call Details pane.

Step 3 Contact the user that is to retrieve the parked call.

Reverting a Parked Call
If the user does not answer the call that is parked at the call park extension, you can retrieve the parked 
call from the call park extension.

From the Parked Call window, you can view and pick up all calls that are parked by all attendants that 
are connected to the attendant server. You cannot view and pick up calls that were parked before you 
logged in to the attendant console.

Perform the following procedure to revert a parked call.
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Procedure

Step 1 If the user does not answer the call, perform one of the following tasks to revert the parked 
call:

• Right-click the call that you want to park; then, choose Revert Park from the 
context-sensitive menu.

• Click the call that you want to park; then, click the Revert Park button on the call-control 
toolbar.

• Click the call that you want to park; then, from the Actions menu, choose Revert Park.

• On the PC keyboard, press the keyboard shortcut that is configured for reverting a parked 
call. The default specifies Ctrl + P.

Step 2 Choose the directory number to revert in the dialog box that displays. Click Revert.

The active call displays in the Call Control Details pane.

Step 3 Notify the caller of the situation.

Alternative Methods (Shortcuts)
• On the PC keyboard, you can press the keys for the directory number of the call that you want to 

revert and then press the keyboard shortcut that is configured for reverting a parked call. The 
default specifies Ctrl + P. The parked call automatically reverts to the Call Control Details pane.

• From the Parked Calls window, you can drag a parked call onto a Operator Line button to revert 
the parked call.

Forwarding a Call to Voice-Messaging System
To forward a call to a voice-messaging system, perform the following procedure:

Step 1 Answer the call.

Step 2 Perform one of the following methods:

• Right-click the call; then, choose Voice Mail from the context-sensitive menu.

• Click the Voice Mail button on the call-control toolbar.

• From the Actions menu, choose Voice Mail.

• On the PC keyboard, press the keyboard shortcut that is configured for forwarding a call 
to a voice-messaging system. The default specifies Ctrl + O.

Step 3 You automatically put the call on hold, and the Dial Pad displays. Enter the directory number 
of the person that you want to contact; then, click Dial.
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Step 4 The Call Control pane shows that you are transferring the call to voice-messaging system. 
Wait for the transfer to occur.

The system administrator configures the time that it takes to transfer the call to 
voice-messaging system. If you want to change the time, contact your system administrator.

Using Dial Digits
When an automated voice prompt, such as Cisco IP AutoAttendant, tells you to perform a task by 
using the Cisco Unified IP Phone or the attendant PC numeric keypad, you must use the Dial Digits 
keypad to perform the task. 

Example: Using the Dial Digits Keypad 
If you call another company and an automated voice prompt tells you to “press 1 to dial the 
extension,” you perform one of the various methods to display the keypad and then enter 1.

Tip You can click the mouse or press keys on the keyboard while using the Dial Digits keypad.

To use the Dial Digits keypad, perform the following procedure:

Procedure

Step 1 To display the Dial Digits keypad, perform one of the following tasks:

• Choose Actions > Dial Digits.

• Press Ctrl + S.

Step 2 Perform one of the following tasks when the Dial Digits keypad displays:

• If you are sending a call to voice-messaging system, enter the directory number of a user 
in your directory and then enter the appropriate alphanumeric characters or symbols in 
the field, depending on the requests from the automated voice prompt.

• If you dial an external directory number and receive an automated voice prompt, enter 
the appropriate alphanumeric characters or symbols in the field, depending on the 
requests from the automated voice prompt.

Step 3 After you complete the tasks, click Close.

Alternate Method (Shortcut)
If you prefer, you can enter dial digits without using the Dial Digits keypad. When you receive the 
automated voice prompt, press the appropriate keys on the PC keyboard; then, press Ctrl + S.
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Using Keyboard Shortcuts
The keyboard shortcuts that are configured for Cisco Unified CallManager Attendant Console allow 
you to perform call-control tasks and navigate the attendant console user interface efficiently. Use 
Table 11 as a guide for performing call-control tasks by using keyboard shortcuts. Use Table 12 as a 
guide for navigating the interface by using keyboard shortcuts.

Note To change the default keyboard shortcuts, see the “Creating and Editing Keyboard Shortcuts” 
section on page 43.

Table 11 Keyboard Shortcuts for Call Control

Desired Result System Default Shortcut1

1. The attendant console automatically sets the default keyboard shortcut. 

Shortcut Configured By 
Attendant2

2. If you want to change the system default shortcuts, enter the keyboard shortcut that you configured in the Shortcut 
Configured By Attendant column. 

Answer Call Ctrl + A

Place Call Ctrl + D

End Call Ctrl + H

Place Call on Hold Ctrl + L

Retrieve Call from Hold (Resume) Ctrl + L

Park a Call Ctrl + P

Revert a Parked Call Ctrl + P

Transfer Ctrl + X

Consult Transfer Ctrl + T

Direct Transfer Ctrl + R

Join Calls Ctrl + J

Conference Call Ctrl + N

Forward a Call to Voice Mail Ctrl + O

Using Dials Digits Ctrl + S
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Table 12 Keyboard Shortcuts for Navigation

Desired Result System Shortcut

Move from one window to another Ctrl + F6

Move to the Call Control window Ctrl + Shift + L

Move to the Broadcast Calls window Ctrl + Shift + B

Move to the Directory window Ctrl + Shift + D

Move to the Parked Calls window Ctrl + Shift + P

Move to the Speed Dials window Ctrl + Shift + S

Move from cell to cell in a table Tab

Move to the next row in a table Down Arrow

Move to the previous row in a table Up Arrow

Move to areas of a window, including the scroll bars (if any)

Note At times, pressing Ctrl + Tab performs the same function as pressing 
Tab.

Note After you navigate to the scrollbar in the Dial Pad window, you must 
press Tab to navigate to the Enter Number field.

Ctrl + Tab

Scroll down

Note Before you scroll down in the window, make sure that you put the focus 
on the scroll bar. Press Ctrl + Tab until you navigate to the scroll bar.

Down Arrow

Scroll up

Note Before you scroll up in the window, make sure that you put the focus 
on the scroll bar. Press Ctrl + Tab until you navigate to the scroll bar.

Up Arrow

Move to the next tab

Note Before you move to the next tab in the window, make sure that you put 
the focus on a tab. Press Ctrl + Tab until you navigate to the tabs.

Right Arrow

Move to the previous tab

Note Before you move to the previous tab in the window, make sure that you 
put the focus on a tab. Press Ctrl + Tab until you navigate to the tabs.

Left Arrow

Moves to components of a given window. You may need to press Ctrl + Tab 
to navigate to different components within a window.

Tab

Activates buttons. Space bar

Move to the Department combo box in the Dial Pad. Alt + C

Move to the Directory table in the Dial Pad. Alt + T

Move to the First Name field in the Dial Pad. Alt + F
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Move to the Last Name field in the Dial Pad. Alt + L

Move to the Number field in the Dial Pad. Alt + N

Table 12 Keyboard Shortcuts for Navigation (continued)

Desired Result System Shortcut
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3
Customizing Cisco Unified CallManager Attendant 
Console Settings

Cisco Unified CallManager Attendant Console settings enable you to edit various system settings, 
including the keyboard shortcuts that you use to perform call-control tasks, the settings that enable 
the attendant console to interact with the attendant console server and the directory, and the text size 
and color of the attendant console display. 

This chapter contains the following topics:

• Creating and Editing Keyboard Shortcuts, page 43

• Viewing and Editing Settings, page 44

• Changing the Screen Appearance, page 44

Creating and Editing Keyboard Shortcuts
Cisco Unified CallManager Attendant Console allows you to create or modify keyboard shortcuts to 
your specifications, which are saved when you exit the attendant console. You can create keyboard 
shortcuts for all options that are available through the menu bar. 

Perform the following procedure to create and modify keyboard shortcuts:

Procedure

Step 1 From the Edit menu, choose Keyboard Shortcuts....

Step 2 From the list in the Commands area of the dialog box, choose the command for which you 
want to create or edit a keyboard shortcut.

Step 3 In the Key field, enter the keystroke(s) that you will use for the shortcut.

Step 4 Check the CTRL, SHIFT, or ALT check box (or a combination of check boxes).

Step 5 Click Save, Save and Close, or Cancel. 
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Note Clicking Save allows you to create or edit another keyboard shortcut.

After the dialog box closes, the keyboard shortcut displays next to the menu option. It also 
displays above the Key field when you choose the command from the Command area of the 
dialog box. 

Viewing and Editing Settings
From the Edit menu, you or your system administrator can change the settings that affect your ability 
to use the Cisco Unified CallManager Attendant Console. These settings allow the attendant console 
to interact with the attendant console server and the directory, which provides all directory 
information that is found in the Directory window. 

Cisco recommends that you change these settings only if your system administrator tells you to do so. 

Perform the following procedure to view and edit settings:

Procedure

Step 1 From the Edit menu, choose Settings....

Step 2 For information on how to configure or change the settings, see the “Starting the 
Cisco Unified CallManager Attendant Console for the First Time” section on page 19.

Changing the Screen Appearance
From the View menu, you can change the size of the text that displays in the windows or change the color 
that displays on the console. See the following sections: 

• Changing the Text Size, page 45

• Changing the Color Scheme, page 45

• Locking the Window Size and Layout, page 46

• Choosing the Default Window Layout, page 46
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Changing the Text Size
Cisco Unified CallManager Attendant Console allows you to change the text size to meet your 
specifications. You can change the text size that displays in all windows, or you can change the text 
size that displays in a particular window. 

To change the size of the text that displays in the windows, perform the following procedure:

Procedure

Step 1 Depending on your preference, perform one of the following tasks:

• To change the text size that displays in all windows, choose Text Size from the View 
menu.

• To change the text size that displays in a particular window, right-click in the window and 
choose Text Size from the context-sensitive menu.

Step 2 Choose one of the following options:

• Largest

• Larger

• Medium

• Smallest

• Smaller

The text size changes in the window(s).

Changing the Color Scheme
Cisco Unified CallManager Attendant Console allows you to change the color scheme of the attendant 
console to meet your specifications. When you use the attendant console for the first time, the default 
color scheme, which is blue and white, displays. 

To change the color scheme that displays, perform the following procedure:

Procedure

Step 1 From the View menu, choose Color Schemes.

Step 2 Choose one of the following options:

• Default, which is blue and white

• Brown

• Emerald
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• Grey

• Contrast, which displays as white upon a light grey background

The color scheme changes on the attendant console.

Locking the Window Size and Layout
You can lock the window size and layout by choosing View > Lock Windows. This action ensures that 
the window size does not change and the windows display exactly as you want them to display.

Tip To unlock the layout, choose View > Unlock Windows.

Tip You can choose the Default Window Layout option even if you lock the window position; the 
windows remain locked.

Choosing the Default Window Layout
Cisco Unified CallManager Attendant Console allows you to maximize and minimize all windows that 
display. When you change the window layout to the default, the Cisco Unified CallManager Attendant 
Console window may appear to shrink and enclose the three windows, the menu bar, Call Control 
toolbar, and the status bar.

Note If you minimize a window before you choose the Default Window Layout option, the window 
maximizes after you make the choice. 

If you make any changes to the text size and color scheme before you choose the Default 
Window Layout option, these changes remain after you make the choice.

To change the window layout to the default, choose Edit > Default Window Layout.
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4
Configuring Speed-Dial Entries and Groups

This chapter addresses the following tasks:

• Adding a Speed-Dial Group, page 48

• Importing and Exporting Speed Dials, page 51

• Renaming a Speed-Dial Group, page 49

• Deleting a Speed-Dial Group, page 49

• Adding a Speed-Dial Entry, page 50

• Editing a Speed-Dial Entry, page 51

• Deleting a Speed-Dial Entry, page 52

• Sorting Entries in a Speed-Dial Group, page 52

You categorize speed-dial entries into speed-dial groups, which display as individual tabs in the Speed 
Dials window. Because the tabs can stack on top of each other, you can add as many groups as you 
want. Likewise, you can add as many entries to a group as you want.

Before you use speed-dial entries to perform call-control tasks, you must add at least one speed-dial 
group and include at least one entry in the group, or you can rename the Sample Group tab and then 
add entries. See the “Renaming a Speed-Dial Group” section on page 49 for more information.

Tip Right-clicking the tabs in the Speed Dials window allows you to quickly add, edit, or delete 
the speed-dial group.
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Adding a Speed-Dial Group
You categorize speed-dial entries by configuring them in speed-dial groups. For example, you can add 
a speed-dial group that is named “Human Resources” and include parties from human resources as 
speed-dial entries. 

Note You can add as many speed-dial groups as you want because Cisco Unified CallManager 
Attendant Console can stack groups on top of each other in the Speed Dials window. 

Speed-Dial groups do not appear alphabetically; instead, they display in the order in which 
you configure them in the Speed Dials window. For example, if you configure the “Human 
Resources” speed-dial group first and then configure the “Development” speed-dial group, 
the “Human Resources” group displays on the left because you configured it first.

To add a speed-dial group to the Speed Dials window, perform the following procedure:

Procedure

Step 1 Perform one of the following two tasks:

• In the Speed Dials window, right-click the mouse and choose New Speed Dial 
Group...from the context-sensitive menu.

• From the Edit menu, choose Speed Dials > New Speed Dial Group....

Step 2 In the Group Name field of the dialog box, enter the new group name; then, click Save. 

The dialog box automatically closes, and the new tab displays in the Speed Dials window.

Step 3 Now, you can rename the speed-dial group, delete the group, or add speed-dial entries to the 
speed-dial group.

Tip The name of the speed-dial group displays in the upper, left corner of the Speed Dials window 
when you click the speed-dial tab.
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Renaming a Speed-Dial Group
You can rename a speed-dial group at any time and for any reason. Consider renaming the “Sample 
Group” that automatically displayed in the Speed Dials window when you logged in to the attendant 
console. 

To rename a speed-dial group, perform the following procedure:

Procedure

Step 1 Click the tab of the speed-dial group that you want to rename.

Step 2 In the Speed Dials window, right-click the mouse and choose Rename Speed Dial Group from 
the context-sensitive menu.

Step 3 In the Group Name field of the dialog box, enter the new group name; then, click Save.

The dialog box automatically closes, and the renamed tab displays in the Speed Dials window.

Deleting a Speed-Dial Group
You can delete a speed-dial group at any time for any reason. Be aware that if you delete the speed-dial 
group, you delete all entries that are configured within the group. 

To delete a speed-dial group, perform the following procedure:

Procedure

Step 1 Click the tab of the speed-dial group that you want to delete.

Step 2 Perform one of the following two tasks:

• In the Speed Dials window, right-click the mouse and choose Delete Speed Dial Group 
from the context-sensitive menu.

• From the Edit menu, choose Speed Dials > Delete Speed Dial Group.

Step 3 When the prompt asks whether you want to delete the group, click Yes, No, or Cancel. 

Note Clicking Yes ensures that you delete all speed-dial entries in the speed-dial group. 

When you click Yes, the tab disappears from the Speed Dials window.
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Adding a Speed-Dial Entry
Speed-dial entries include the name, phone number, and notes on the person that you added to the 
speed-dial group. Adding speed-dial entries allows you to quickly place calls, transfer calls, perform 
consult transfers, and initiate conferences with the person that is associated with the speed-dial entry.

Although you are not required to enter information in the Notes field, Cisco Unified CallManager 
Attendant Console requires that you enter a name and phone number for each speed-dial entry.

To add a speed-dial entry to the Speed Dials window, perform the following procedure:

Note If you want to add speed-dial entries that have been exported from another attendant console, 
see the “Importing and Exporting Speed Dials” section on page 51.

Procedure

Step 1 Click the speed-dial tab where you want to add the entry.

Step 2 Perform one of the following two tasks:

• In the Speed Dials window, right-click the mouse and choose Add Speed Dial... from the 
context-sensitive menu.

• From the Edit menu, choose Speed Dials > Add Speed Dial....

Step 3 After the dialog box displays, enter the name, phone number, and any notes in the appropriate 
fields. 

Step 4 Click Save or Save and Close. 

Note Clicking Save allows you to immediately add another speed-dial entry to the speed-dial 
group.

The dialog box closes, and the speed-dial entry displays in the Speed Dials window. 

Tip If you prefer, you can add a speed-dial entry by dragging a directory entry from the Directory 
window and dropping it in the Speed Dials window.
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Importing and Exporting Speed Dials
You can import and export speed dials from the attendant console user interface. By exporting speed 
dials from one attendant console and importing them into another attendant console, you can easily 
share speed dials between attendant PCs. Use the following procedure to import and export speed dial 
groups and entries:

Procedure

Step 1 Choose one of the following tasks:

• To import speed dials, choose File > Import Speed Dials and continue with Step 2.

• To export speed dials, choose File > Export Speed Dials. Browse to the location where you 
want to store the speed-dial file, enter a name for the file in the File Name field, and click 
Export. The system exports all the speed-dial groups and entries into the file. You can 
view the exported speed-dial file by using a text editor.

Step 2 Browse to the file from which you want to import speed dials and click Import.

The system imports the speed dials into a new speed dial group tab in the Speed Dials window. 
The system imports each speed dial group into a new tab in the attendant console, even if the 
attendant console and speed dial file contain groups with the same name. To rename a 
speed-dial group, 

Editing a Speed-Dial Entry
You can edit the name, phone number, or notes for a speed-dial entry at any time for any reason. 
Although you are not required to enter information in the Notes field, Cisco Unified CallManager 
Attendant Console requires that you enter a name and phone number for each speed-dial entry. 

To edit a speed-dial entry, perform the following procedure:

Procedure

Step 1 Click the speed-dial tab where you want to edit the entry.

Step 2 Click the speed-dial entry that you want to update.

Step 3 Perform one of the following two tasks:

• In the Speed Dials window, right-click the mouse and choose Edit Speed Dial from the 
context-sensitive menu.

• From the Edit menu, choose Speed Dials > Edit Speed Dial.
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Step 4 After the dialog box displays, edit the name, phone number, or any notes that you previously 
entered in the appropriate fields.

Step 5 To save the information, click Save. 

The dialog box automatically closes, and the updated speed-dial entry displays in the Speed 
Dials window.

Deleting a Speed-Dial Entry
You can delete a speed-dial entry at any time for any reason. When you delete the speed-dial entry, you 
delete the entire entry. You cannot delete particular fields in the entry; if you want to delete notes, 
which is the only field from which you can delete information, consider editing the speed-dial entry. 

Deleting a speed-dial entry does not delete the entire speed-dial group. To delete a speed-dial entry, 
perform the following procedure:

Procedure

Step 1 Click the speed-dial tab where you want to delete the entry.

Step 2 Click the speed-dial entry that you want to delete.

Step 3 Perform one of the following two tasks:

• In the Speed Dials window, right-click the mouse and choose Delete Speed Dial from the 
context-sensitive menu.

• From the Edit menu, choose Speed Dials > Delete Speed Dial.

Step 4 When the prompt asks whether you want to delete the entry, click Yes, No, or Cancel.

When you click Yes, the speed-dial entry disappears from the Speed Dials window.

Sorting Entries in a Speed-Dial Group
You sort speed-dial entries by name by clicking on the Name header in the Speed Dials window. The 
up arrow that displays in the header indicates that you are sorting the entries in ascending order; the 
down arrows indicates that you are sorting in descending order. 
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5
Using the Directory

Cisco Unified CallManager Attendant Console provides a directory, or listing, of the telephone 
extensions in your system. You can use this directory to look up directory numbers and to place calls 
or to determine whether a phone is in use. 

The Cisco Unified CallManager Attendant Console directory uses the Cisco Unified CallManager user 
directory or the list of users that you specified in the Advanced tab of the Settings dialog box. You can 
locate any user that is identified in the User area of Cisco Unified CallManager Administration. Your 
system administrator maintains the Cisco Unified CallManager directory. If you need people or 
additional information added to the directory, ask your system administrator to update the database. 

The Directory window provides the following information:

• Status—Displays whether the line is idle, ringing, active, or unknown. 

• Telephone—Displays the telephone extension.

• First Name, Last Name, and Department—Displays additional information about a telephone 
extension. If any of these fields is blank, the system administrator did not provide the information 
in the User area of Cisco Unified CallManager Administration. Your system administrator can 
update these fields for you.

This section contains the following topics:

• Locating a Specific Name in the Directory, page 53

• Reloading the Directory, page 54

• Sorting the Directory, page 55

• Reordering the Columns in the Directory Window, page 55

Locating a Specific Name in the Directory
When you attempt to locate a specific name in the directory, you can use the Last Name or First Name 
fields or the Department drop-down list box to do so. To quickly access a person, consider using the 
Department drop-down list box first, if applicable, and then narrow the search by using the Last Name 
or First Name fields. When you enter information in the appropriate fields, 
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Cisco Unified CallManager Attendant Console attempts to locate the person, even if you enter only a 
portion of the information. At any time, you can click the Clear button to clear directory entries that 
display under the headers or in the fields.

You can perform an advanced search by clicking the Advanced Search button and entering the 
appropriate information for the person in the fields.

Example: Locating a Name
The directory attempts to find the entry as you enter the information in the fields. If you want to locate 
a user with the last name “Clark,” you can enter the letters “Cla” in the Last Name field to scroll the 
directory to the nearest matching entry.

Perform the following procedure to locate a specific name in the directory:

Procedure

Step 1 To locate a person, perform tasks in one of the following methods:

• Enter the first and last name in the appropriate fields. 

• Choose the department under Select One or Show All Users from the Department 
drop-down list box.

The Show All Users option displays only if you have less than 1000 users in your directory. 
Choosing Select One displays a particular department in the company.

After you choose the department, you can narrow the search by entering the first and last names in 
the appropriate fields.

• To perform an advanced search, click the Advanced Search button, enter the appropriate 
information for the person in the fields, and click Search.

Step 2 To clear all directory entries that display or to clear the last and first name, click the Clear 
button.

Reloading the Directory
The attendant console automatically updates the directory at an interval that your system 
administrator configures. You can manually reload the directory by clicking the Reload button.
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Sorting the Directory
The directory headers display the current order (ascending or descending) of the directory entries. You 
sort the directory by clicking the up or down arrow in any header in the Directory window. 

Reordering the Columns in the Directory Window
At any time and for any reason, you can change the order in which the columns display in the Directory 
window. To perform this task, drag the header of the column to the new location in the window.

Note You cannot drag the columns outside the Directory window.
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6
Troubleshooting

This chapter provides troubleshooting information for the Cisco Unified CallManager Attendant 
Console. For assistance with problems that are not listed in this chapter, contact your system 
administrator.

The login failed. How do I solve this problem?

Contact your system administrator to verify and update your Cisco Unified CallManager Attendant 
Console User ID and password.

I received a message that no lines are available to make a call. 

All lines that are configured for use are busy. You must wait until one of the lines becomes available 
before you place a call.

I received a message that I cannot connect to the same operator terminal.

This message means that you cannot call a line that is configured on your Cisco Unified IP Phone from 
another line on the same phone. 

I received a message that the selected line is not available.

Each line only supports the configured number of calls at the same time. For example, if you 
configured a line to support two calls at the same time, and you use Line 1 for transferring a call, and 
you placed another call on hold on the same line, the line that you chose will be unavailable for use. 
The line remains unavailable until you complete one of the tasks.

I received a message that the operator terminal is down. 

Make sure that you securely connected the Cisco Unified IP Phone to the network. 

I received messages that I cannot transfer the call.

You may receive the following messages when you cannot successfully transfer a call:

• Attempt to transfer a call that does not exist or is no longer active

• Attempt to transfer to an unknown destination

• Far end hung up on the call being transferred

• Transfer destination is busy.
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• Transfer destination is out of order.

• Failed to transfer the call due to Internal Error

I received a message that I should log off and log into the Cisco Unified CallManager Attendant 
Console if the diretory numbers on my phone have changed.

If you log in to or log off of the Cisco Unified IP Phone by using Cisco CallManager Extension 
Mobility while you are logged into Cisco Unified CallManager Attendant Console, the 
Cisco Unified IP Phone resets, and the call-control status of the attendant console goes down. You 
must log out of the Cisco Unified CallManager Attendant Console. When logging back into the 
Cisco Unified CallManager Attendant Console, you must specify the current directory number of the 
phone in the Directory Number of Your Phone field of the Settings dialog box. 

I do not see the correct set of line buttons on my phone.

The attendant console does not automatically update line information from your phone.  When your 
system administrator resets your phone, a message displays in the attendant console that indicates that 
you need to log out and log in to the attendant console. After you log out and log in, the correct set 
of line buttons displays.

Some text displays in English, while other text displays in the language that I chose in the 
Cisco Unified CallManager Attendant Console dialog box.

Your system administrator must install the latest locale installer that is available for your chosen 
language. Refer your administrator to the Cisco IP Telephony Platform Administration Guide 
documentation that is available on the web.
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